Europe - Database maintenance
Scheduled for 2025-11-25 at 23 – 2025-11-26 at 01
Affects
Europe Platform
Under maintenance from 11:00 PM to 1:33 AM
Completed
2025-11-26 at 01Completed
2025-11-26 at 01Maintenance has completed successfully.
In progress
2025-11-26 at 00In progress
2025-11-26 at 00Maintenance is now in progress.
Planned
2025-11-25 at 23We are planning for a scheduled maintenance during that time.
Impact will be 1-5 minutes where users cannot access the UI twice during the maintenance window.